<!DOCTYPE html>
<html >
			<!--Page Generated at Mon Sep 16 11:01:29 2019--><!--Page 2024 Template Prod generated at 9/10/2019 12:23:59 PM-->
			<head>
    <meta charset="utf-8" />
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/global.css" />
    <link type="text/css" rel="stylesheet" href="https://layout.eurosport.com/c/v8_5/video_section_common_v8_5.css" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0" />
    <title>VIDEO - Bradley Wiggins: Primoz Roglic's ski jumping mentality behind cycling success - Vuelta a España - Video Eurosport UK</title><meta name="description" content="Bradley Wiggins reflects on the remarkable mindset of Vuelta champion Primoz Roglic and his ski jumping background. Subscribe to The Bradley Wiggins Show podcast!" /><link rel="alternate" hreflang="en" href="https://video.eurosport.com/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml" /><link rel="alternate" hreflang="en-au" href="https://au.eurosport.com/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml" /><link rel="alternate" hreflang="en-gb" href="https://video.eurosport.co.uk/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml" /><link rel="alternate" hreflang="en-ie" href="https://video.eurosport.co.uk/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml" /><link rel="image_src" href="https://i.eurosport.com/2019/09/16/2677702-55376357-1600-900.png" /><meta property="og:title" content="Wiggins: Roglic's ski jumping mentality behind cycling success" /><meta property="og:type" content="article" /><meta property="og:description" content="Bradley Wiggins reflects on the remarkable mindset of Vuelta champion Primoz Roglic and his ski jumping background. Subscribe to The Bradley Wiggins Show podcast!" /><meta property="og:image" content="https://i.eurosport.com/2019/09/16/2677702-55376357-1600-900.png" /><meta property="og:site_name" content="Video Eurosport UK" /><meta property="og:url" content="https://video.eurosport.co.uk/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml" /><meta property="fb:app_id" content="219077031557895" /><meta property="fb:pages" content="20245299744" /><meta property="fb:pages" content="828777003809568" /><meta property="video:release_date" content="2019-09-16" /><meta property="article:publisher" content="https://www.facebook.com/Eurosport" /><meta property="fb:admins" content="100001728882116,100001931030890" /><script type="application/ld+json">{"@context": "https://schema.org","@type": "VideoObject","name": "Wiggins: Roglic\u0027s ski jumping mentality behind cycling success","thumbnailUrl": "https://i.eurosport.com/2019/09/16/2677702-55376357-1600-900.png","uploadDate": "2019-09-16T10:12:06 GMT","embedUrl": "https://players.brightcove.net/4358179179001/rJqTTyuGf_default/index.html?videoId=6086647404001","duration": "PT02M58S","description": "Bradley Wiggins reflects on the remarkable mindset of Vuelta champion Primoz Roglic and his ski jumping background. Subscribe to The Bradley Wiggins Show podcast!."}</script><link rel="apple-touch-icon" sizes="57x57" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-180x180.png" /><link rel="apple-touch-icon" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/apple-icon-192x192.png" /><link rel="icon" type="image/png" sizes="16x16" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-16x16.png" /><link rel="icon" type="image/png" sizes="32x32" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-32x32.png" /><link rel="icon" type="image/png" sizes="36x36" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-36x36.png" /><link rel="icon" type="image/png" sizes="48x48" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-48x48.png" /><link rel="icon" type="image/png" sizes="72x72" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-72x72.png" /><link rel="icon" type="image/png" sizes="96x96" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-96x96.png" /><link rel="icon" type="image/png" sizes="144x144" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-144x144.png" /><link rel="icon" type="image/png" sizes="192x192" href="https://layout.eurosport.com/i/v8/favicon/wen/favicon-192x192.png" /><meta name="msapplication-TileColor" content="#131b4d" /><meta name="msapplication-TileImage" content="https://layout.eurosport.com/i/v8/favicon/wen/ms-icon-144x144.png" /><meta name="apple-itunes-app" content="app-id=324021126" /><meta name="google-play-app" content="app-id=com.eurosport&amp;hl=en" data-title="Eurosport" /><meta name="gsa:title" content="VIDEO - Bradley Wiggins: Primoz Roglic's ski jumping mentality behind cycling success - Vuelta a España - Video Eurosport UK" /><meta name="date" content="9/16/2019 11:12:06 AM" /><meta name="dateFormat" content="2019-09-16T11:12:06+02:00" /><meta name="sport" content="Cycling" /><meta name="sportid" content="18" /><meta name="event" content="Vuelta a España" /><meta name="eventid" content="45603" /><meta name="type" content="video" /><meta name="availableOn" content="all" /><meta property="al:ios:url" content="eurosport://video/1243289" /><meta property="al:ios:app_store_id" content="324021126" /><meta property="al:ios:app_name" content="Eurosport" /><meta property="al:android:url" content="eurosport://video/www.eurosport.co.uk/1243289" /><meta property="al:android:package" content="com.eurosport" /><meta property="al:android:app_name" content="Eurosport" /><script async="" src="//js-sec.indexww.com/ht/p/186403-12552011821740.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		</script><script>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</script><script type="text/javascript" async="true">
		var elem = document.createElement('script');
		elem.src = 'https://quantcast.mgr.consensu.org/v13/cmp.js';
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		(function() {
		var gdprAppliesGlobally = false;
		function addFrame() {
		if (!window.frames['__cmpLocator']) {
		if (document.body) {
		var body = document.body,
		iframe = document.createElement('iframe');
		iframe.style = 'display:none';
		iframe.name = '__cmpLocator';
		body.appendChild(iframe);
		} else {
		// In the case where this stub is located in the head,
		// this allows us to inject the iframe more quickly than
		// relying on DOMContentLoaded or other events.
		setTimeout(addFrame, 5);
		}
		}
		}
		addFrame();
		function cmpMsgHandler(event) {
		var msgIsString = typeof event.data === "string";
		var json;
		if(msgIsString) {
		json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
		} else {
		json = event.data;
		}
		if (json.__cmpCall) {
		var i = json.__cmpCall;
		window.__cmp(i.command, i.parameter, function(retValue, success) {
		var returnMsg = {"__cmpReturn": {
		"returnValue": retValue,
		"success": success,
		"callId": i.callId
		}};
		event.source.postMessage(msgIsString ?
		JSON.stringify(returnMsg) : returnMsg, '*');
		});
		}
		}
		window.__cmp = function (c) {
		var b = arguments;
		if (!b.length) {
		return __cmp.a;
		}
		else if (b[0] === 'ping') {
		b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
		"cmpLoaded": false}, true);
		} else if (c == '__cmp')
		return false;
		else {
		if (typeof __cmp.a === 'undefined') {
		__cmp.a = [];
		}
		__cmp.a.push([].slice.apply(b));
		}
		}
		window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
		window.__cmp.msgHandler = cmpMsgHandler;
		if (window.addEventListener) {
		window.addEventListener('message', cmpMsgHandler, false);
		}
		else {
		window.attachEvent('onmessage', cmpMsgHandler);
		}
		})();
		
         window.__cmp('init', {
    		'Language': 'en',
		  'Initial Screen Reject Button Text': 'I do not accept',
		  'Initial Screen Accept Button Text': 'I accept',
      'Purpose Screen Body Text': 'Eurosport collects information through technology such as cookies to measure, understand and report on your usage of the service, as explained more fully below (“Measurement”).  To understand more about these cookies and how to disable them, please see our <a href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookies Policy.</a>. <br/> <br/>With regard to cookies and similar technologies used for the purpose of personalised advertising, you can set your consent preferences and determine how you want your data to be used based on the purposes under Third Party Vendors below.  Each purpose has a description so that you know how we and our partners use your data.  ',
			'Vendor Screen Body Text': 'With regard to cookies and similar technologies used for the purpose of personalised advertising, you can set your consent preferences and determine how you want your data to be used based on the purposes below. Each purpose has a description so that you know how we and our partners use your data. ',
		  'Vendor Screen Accept All Button Text': 'Accept all',
		  'Vendor Screen Reject All Button Text': 'Reject all',
		  'Initial Screen Body Text': 'We and our partners process your personal data using technology such as cookies in order to serve advertising, analyse our traffic and deliver customised experiences for you. You have choice in who uses your data and for what purposes and after setting your preferences may come back anytime to make changes.',
		  'Initial Screen Body Text Option': 2,
		  'Publisher Name': 'Eurosport',
		  'Publisher Logo': 'https://layout.eurosport.com/i/v8_5/logo/esp_logo_dark_2x.png',
		  'Consent Scope': 'service',
		  'UI Layout': 'banner',
		  'No Option': false,
		  'Publisher Purpose Legitimate Interest IDs': [5],
		  'Publisher Purpose IDs': [5],
          'Display Persistent Consent Link': false,
			'Publisher Vendor List URL': 'https://video.eurosport.co.uk/.well-known/pubvendors.json','Custom Links Displayed on Initial Screen': ["[Find out more about cookies by reading our Cookies Policy.](https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml)"]});</script><style>
.qc-cmp-button {
background-color: #141B4D !important;
border-color: #141B4D !important;
}
.qc-cmp-button:hover {
background-color: transparent !important;
border-color: #141B4D !important;
color: #141B4D !important;
}
.qc-cmp-alt-action,
.qc-cmp-link {
color: #141B4D !important;
}
.qc-cmp-button {
color: #ffffff !important;
}
.qc-cmp-ui,
.qc-cmp-ui .qc-cmp-main-messaging,
.qc-cmp-ui .qc-cmp-messaging,
.qc-cmp-ui .qc-cmp-beta-messaging,
.qc-cmp-ui .qc-cmp-title,
.qc-cmp-ui .qc-cmp-sub-title,
.qc-cmp-ui .qc-cmp-purpose-info,
.qc-cmp-ui .qc-cmp-table,
.qc-cmp-ui .qc-cmp-table-header,
.qc-cmp-ui .qc-cmp-vendor-list,
.qc-cmp-ui .qc-cmp-vendor-list-title {
color: #3D4248 !important;
}
.qc-cmp-ui a,
.qc-cmp-ui .qc-cmp-alt-action {
color: #141B4D !important;
}
.qc-cmp-ui {
background-color: #ffffff !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-table-header {
background-color: #fafafa !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-table-row {
background-color: #ffffff !important;
}
.qc-cmp-toggle-status {
color : #97999B !important;
}
.qc-cmp-publisher-purposes-table .qc-cmp-toggle-status {
color : #ffffff !important;
}
.qc-cmp-toggle {
border:1px solid #ccc !important;
}
.qc-cmp-toggle-switch {
top:-1px !important;
border:1px solid #ccc !important;
}
.qc-cmp-toggle-off {
background:#ccc !important;
}
.qc-cmp-arrow-down {
background:url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' viewBox='0 0 16 16' fill='none' stroke='%23141B4D' stroke-width='2' stroke-linecap='round' stroke-linejoin='round'%3E%3Cpath d='M2 5l6 6 6-6'/%3E%3C/svg%3E") 50% no-repeat !important;
cursor:pointer;
}
.qc-cmp-purposes-header .qc-cmp-secondary-button {
display:none;
}
@media screen and (max-width: 640px) {
.qc-cmp-nav-bar-buttons-container .qc-cmp-button {
white-space: normal;
line-height: 1.1;
font-size: 10px;
margin: 10px 3px 10px 3px !important;
}
.qc-cmp-button.qc-cmp-save-and-exit {
font-size: 10px;
}
.qc-cmp-ui .qc-cmp-title {
font-size: 26px;
}
.qc-cmp-ui .qc-cmp-main-messaging {
font-size: 12px;;
}
}
</style><script>var dataLayer = [{page_videos:[]}];</script><script src="//assets.adobedtm.com/launch-ENfafcae0a347c4298ab6405b89b7d09bf.min.js"></script>
    
    
  </head>
  <body class="withsubnav">
<!--googleoff: all-->
<div id="wrapper">
      <section id="top">
        <header id="header">
          <div class="header_v8_5"><style>
            #header {
                display: block;
            }

            body, body.withsubnav, body.withsubnav.nav-home {
                padding-top: 142px;
            }

            @media only screen and (min-width: 900px) {
              .header_v8_5 {
                display: block;
              }
              body.withsubnav.nav-home {
                  padding-top: 190px;
              }
              body, body.withsubnav {
                  padding-top: 240px;
              }
            }
            
            @media only screen and (min-width: 1280px) {
              body {
                padding-top: 190px; 
              }
              body.withsubnav {
                padding-top: 240px; 
              }
              body.withsubnav.nav-home {
                padding-top: 240px; 
              }
            }
          </style><div id="etb-watchbar" class="" data-title="Live on Eurosport" data-live-label="LIVE" data-url="https://www.eurosport.co.uk/cors/feed_watch_bar.json"><div class="loader"><div class="loader__content"><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div><div class="loader__bar"></div></div></div></div></div>
        </header>
        <nav id="nav">
          <div class="nav_v8_5"><div class=""><div data-modal-id="navallsport" class="hamburger_zone"><button class="hamburger" data-aa-linktracking="burger-menu:show"><span>toggle menu</span></button></div><a class="header-logo fade-out two" href="https://www.eurosport.co.uk"><span class="nav__logo"> </span></a><ul class="breadcrumb"><li class="breadcrumb-item fade-in two"><a href="/cycling/">Cycling</a></li></ul><div class="right_elements"><span class="watch_cta"><a href="https://www.eurosport.co.uk/watch-eurosport-live-stream.shtml" class="tracking-link" data-adlocation="toolbar" data-adtype="button" data-ctatype="watch">Watch Eurosport</a></span><div class="nav--connect-mode nodisplay open-profile community-connect" data-modal-id="myprofile" data-sln="my-profile-popup"><img class="avatar-eurosport" alt="" /></div><div class="nav--disconnect-mode nodisplay community-connect ico" data-modal-id="community" data-sln="login-popup"></div></div><div id="modal_navallsport" class="modal modal--without-title modal--full"><div class="modal__close"></div><div class="modal__content"><div data-sport-list="sport_oly" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title oly-content">Sports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list oly-content"><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/alpine-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--48"></span>Alpine Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/biathlon/olympics/"><span class="eso_icon-sport eso_icon-sport--9"></span>Biathlon</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/bobsleigh/olympics/"><span class="eso_icon-sport eso_icon-sport--11"></span>Bobsleigh</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/cross-country-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--51"></span>Cross-Country Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/curling/olympics/"><span class="eso_icon-sport eso_icon-sport--17"></span>Curling</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/figure-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--46"></span>Figure Skating</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/freestyle-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--49"></span>Freestyle Skiing</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/ice-hockey/olympics/"><span class="eso_icon-sport eso_icon-sport--32"></span>Ice Hockey</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/luge/olympics/"><span class="eso_icon-sport eso_icon-sport--125"></span>Luge</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/nordic-combined/olympics/"><span class="eso_icon-sport eso_icon-sport--40"></span>Nordic Combined</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/short-track/olympics/"><span class="eso_icon-sport eso_icon-sport--203"></span>Short Track</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/skeleton/olympics/"><span class="eso_icon-sport eso_icon-sport--173"></span>Skeleton</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/ski-jumping/olympics/"><span class="eso_icon-sport eso_icon-sport--50"></span>Ski Jumping</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/snowboard/olympics/"><span class="eso_icon-sport eso_icon-sport--74"></span>Snowboard</a></li><li class="modalnav__rightcol-subnav-list-item"><a href="https://www.eurosport.co.uk/speed-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--47"></span>Speed Skating</a></li></ul></div><div data-sport-list="sport_22" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Football<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvb3RiYWxsLw==">Home football</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3dvbWVuLXMtd29ybGQtY3VwLw==">Women's World Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2FmcmljYW4tY3VwLW9mLW5hdGlvbnMv">Africa Cup of Nations</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3ByZW1pZXItbGVhZ3VlLw==">Premier League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2ZhLWN1cC8=">The Emirates FA Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2xlYWd1ZS1jdXAv">League Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2NoYW1waW9ucy1sZWFndWUv">Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2V1cm9wYS1sZWFndWUv">Europa League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3RyYW5zZmVycy8=">Transfers</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3VlZmEtbmF0aW9ucy1sZWFndWUv">UEFA Nations League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2xpZ2Ev">Liga</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2J1bmRlc2xpZ2Ev">Bundesliga</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3NlcmllLWEv">Serie A</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2xpZ3VlLTEv">Ligue 1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3dvcmxkLWN1cC8=">World Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3VlZmEtd29tZW4tcy1jaGFtcGlvbnMtbGVhZ3VlLw==">Women's Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2NoYW1waW9uc2hpcC9zdGFuZGluZ3BlcnNvbi5zaHRtbA==">Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2xlYWd1ZS1vbmUvY2FsZW5kYXItcmVzdWx0LnNodG1s">League One</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2xlYWd1ZS10d28vY2FsZW5kYXItcmVzdWx0LnNodG1s">League Two</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL3Njb3R0aXNoLXByZW1pZXItbGVhZ3VlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">Scottish Football</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL21scy8=">MLS</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2V1cm8tcXVhbGlmaWNhdGlvbi8=">Euro Qualifying</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2NvcGEtYW1lcmljYS8=">Copa América</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvb3RiYWxsL2NvdW50cnlsaXN0LnNodG1s">National competitions</span></li></ul></div><div data-sport-list="sport_18" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Cycling<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2N5Y2xpbmcv">Home cycling</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N5Y2xpbmcvY2FsZW5kYXItcmVzdWx0LnNodG1s">Races – Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N5Y2xpbmcvZ2lyby1kLWl0YWxpYS8=">Giro d'Italia</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N5Y2xpbmcvdnVlbHRhLWEtZXNwYW5hLw==">Vuelta a España</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly92aWRlby5ldXJvc3BvcnQuY28udWsvY3ljbGluZy92aWRlby1jaGFubmVsL3RoZS1icmFkbGV5LXdpZ2dpbnMtc2hvdy8=">The Bradley Wiggins Show</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N5Y2xpbmcvdG91ci1kZS1mcmFuY2Uv">Tour de France</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N5Y2xpbmcvd29ybGQtY2hhbXBpb25zaGlwcy8=">World Championships</span></li></ul></div><div data-sport-list="sport_57" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Tennis<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Rlbm5pcy8=">Home tennis</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9mcmVuY2gtb3Blbi8=">Roland-Garros</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9hdXN0cmFsaWFuLW9wZW4v">Australian Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy93aW1ibGVkb24v">Wimbledon</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy91cy1vcGVuLw==">US Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9hdHAv">ATP</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9hdHAvY2FsZW5kYXItcmVzdWx0LnNodG1s">ATP Calendar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9hdHAvc3RhbmRpbmcuc2h0bWw=">ATP Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy93dGEv">WTA</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy93dGEvY2FsZW5kYXItcmVzdWx0LnNodG1s">WTA Calendar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy93dGEvc3RhbmRpbmcuc2h0bWw=">WTA Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9kYXZpcy1jdXAv">Davis Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Rlbm5pcy9mZWQtY3VwLw==">Fed-Cup</span></li></ul></div><div data-sport-list="sport_82" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Olympics<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L29seW1waWNzLw==">Home olympics</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL29seW1waWNzL3lvdXRoLW9seW1waWNzLTIwMTgveW91dGgtb2x5bXBpYy1nYW1lcy5zaHRtbA==">Youth Olympics 2018</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL29seW1waWNzL3B5ZW9uZ2NoYW5nLzIwMTgv">PyeongChang</span></li></ul></div><div data-sport-list="sport_52" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Snooker<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3Nub29rZXIv">Home snooker</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3Nub29rZXIvd29ybGQtY2hhbXBpb25zaGlwLw==">World Championship</span></li></ul></div><div data-sport-list="family_10" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Motorsports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2FsbG1vdG9yc3BvcnRzLw==">Home motorsports</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtMS8=">F1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL21vdG8v">MotoGP</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtZS8=">Formula E</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JyaXRpc2gtc3VwZXJiaWtlcy9icml0aXNoLXN1cGVyYmlrZXMv">BSB</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3N1cGVyYmlrZXMv">Superbikes</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3dyYy8=">WRC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2VyYy8=">ERC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3d0Y3Iv">WTCR</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3dlYy8=">WEC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3dlYy8yNC1oZXVyZXMtZHUtbWFucy8=">24 hours of Le Mans</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2ZpbS1ld2Mv">FIM EWC</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3JhbGx5LXJhaWQvZGFrYXIv">Dakar</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2d0L2d0LXNlcmllcy8=">GT Series</span></li></ul></div><div data-sport-list="sport_25" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">F1<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtMS8=">Home f1</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtMS93b3JsZC1jaGFtcGlvbnNoaXAtMS9jYWxlbmRhci1yZXN1bHQuc2h0bWw=">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtMS93b3JsZC1jaGFtcGlvbnNoaXAtMS9zdGFuZGluZy5zaHRtbA==">Tables</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtMS9wbGF5ZXJsaXN0LnNodG1s">Drivers</span></li></ul></div><div data-sport-list="family_13" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Winter Sports<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3dpbnRlci1zcG9ydHMv">Home winter sports</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2FscGluZS1za2lpbmcv">Alpine Skiing</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2FscGluZS1za2lpbmcvd29ybGQtY2hhbXBpb25zaGlwcy8=">World Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JpYXRobG9uLw==">Biathlon</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL25vcmRpYy1jb21iaW5lZC8=">Nordic Combined</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Nyb3NzLWNvdW50cnktc2tpaW5nLw==">Cross-Country Skiing</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3NraS1qdW1waW5nLw==">Ski Jumping</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2ljZS1ob2NrZXkv">Ice Hockey</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2ZpZ3VyZS1za2F0aW5nLw==">Figure Skating</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2N1cmxpbmcv">Curling</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3NwZWVkLXNrYXRpbmcvY2FsZW5kYXItcmVzdWx0X3NlYTkwLnNodG1s">Speed Skating</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JvYnNsZWlnaC8=">Bobsleigh</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly92aWRlby5ldXJvc3BvcnQuY28udWsvd2ludGVyLXNwb3J0cy8=">Videos</span></li></ul></div><div data-sport-list="sport_6" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Athletics<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2F0aGxldGljcy8=">Home athletics</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2F0aGxldGljcy9kaWFtb25kLWxlYWd1ZS8=">Diamond League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2F0aGxldGljcy93b3JsZC1hdGhsZXRpY3MtY2hhbXBpb25zaGlwcy8=">World Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2F0aGxldGljcy93b3JsZC1pbmRvb3ItY2hhbXBpb25zaGlwcy8=">World Indoor Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2F0aGxldGljcy9ldXJvcGVhbi1jaGFtcGlvbnNoaXBzLw==">European Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2F0aGxldGljcy9ldXJvcGVhbi1pbmRvb3ItY2hhbXBpb25zaGlwcy8=">Euro Indoor Champs</span></li></ul></div><div data-sport-list="sport_25119" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Formula E<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Zvcm11bGEtZS8=">Home formula e</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtZS9mb3JtdWxhLWUtY2hhbXBpb25zaGlwL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtZS9mb3JtdWxhLWUtY2hhbXBpb25zaGlwL3N0YW5kaW5nLnNodG1s">Rankings</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtZS9mYW5ib29zdC9mYW5ib29zdC5zaHRtbA==">Fanboost</span></li></ul></div><div data-sport-list="sport_25113" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">BSB<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2JyaXRpc2gtc3VwZXJiaWtlcy8=">Home bsb</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JyaXRpc2gtc3VwZXJiaWtlcy9icml0aXNoLXN1cGVyYmlrZXMvY2FsZW5kYXItcmVzdWx0LnNodG1s">Fixtures - Results</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JyaXRpc2gtc3VwZXJiaWtlcy9icml0aXNoLXN1cGVyYmlrZXMvc3RhbmRpbmdfc2VhOTMuc2h0bWw=">Standings</span></li></ul></div><div data-sport-list="sport_28" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Golf<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2dvbGYv">Home golf</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvd29ybGQtcmFua2luZy9zdGFuZGluZy5zaHRtbA==">World Ranking</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvZXVyb3BlYW4tcC1nLWEtdG91ci8=">European Tour</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvdS1zLXAtZy1hLXRvdXIv">PGA TOUR</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvbWFzdGVycy10b3VybmFtZW50L3N0YW5kaW5nLnNodG1s">Masters Tournament</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvYnJpdGlzaC1vcGVuL3N0YW5kaW5nLnNodG1s">British Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvdS1zLW9wZW4vc3RhbmRpbmcuc2h0bWw=">U.S. Open</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2dvbGYvcGdhLWNoYW1waW9uc2hpcC9zdGFuZGluZy5zaHRtbA==">USPGA</span></li></ul></div><div data-sport-list="sport_8" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Basketball<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L2Jhc2tldGJhbGwv">Home basketball</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvbmJhLw==">NBA</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvZXVyb2xlYWd1ZS8=">Euroleague</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvZXVyby1jdXAv">Eurocup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvbGVnYS8=">Lega Basket Serie A</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvbGlnYS1hY2Iv">Liga Endesa</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvcHJvLWEv">Jeep Elite</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvZXVyb2Jhc2tldC8=">Eurobasket</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvZXVyb2Jhc2tldC13Lw==">Eurobasket women (W)</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Jhc2tldGJhbGwvd29ybGQtY3VwLw==">World Cup</span></li></ul></div><div data-sport-list="sport_62" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Volleyball<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3ZvbGxleWJhbGwv">Home volleyball</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3ZvbGxleWJhbGwvY2hhbXBpb25zLWxlYWd1ZS9zdGFuZGluZy5zaHRtbA==">Champions League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3ZvbGxleWJhbGwvd29ybGQtbGVhZ3VlL3N0YW5kaW5nLnNodG1s">World League</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3ZvbGxleWJhbGwvZXVyb3BlYW4tY2hhbXBpb25zaGlwcy9jYWxlbmRhci1yZXN1bHQuc2h0bWw=">European Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3ZvbGxleWJhbGwvd29ybGQtY2hhbXBpb25zaGlwLw==">World Championship</span></li></ul></div><div data-sport-list="sport_44" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Rugby<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3J1Z2J5Lw==">Home rugby</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3dvcmxkLWN1cC8=">World Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L2F2aXZhLXByZW1pZXJzaGlwLw==">Premiership</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3JhYm9kaXJlY3QtcHJvMTIv">Guinness Pro 12</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3RvcC0xNC8=">Top 14</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3Rlc3QtbWF0Y2gv">Test Match</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3NpeC1uYXRpb25zLw==">Six Nations</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L2V1cm9wZWFuLWN1cC8=">European Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L2V1cm9wZWFuLWNoYWxsZW5nZS1jdXAv">Challenge Cup</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L2ZvdXItbmF0aW9ucy8=">The Rugby Championship</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3J1Z2J5L3N1cGVyLTE1Lw==">Super Rugby</span></li></ul></div><div data-sport-list="sport_54" class="modalnav__rightcol-subnav"><div class="modalnav__rightcol-subnav-title">Swimming<span class="modalnav__rightcol-subnav-close"><span></span></span></div><ul class="modalnav__rightcol-subnav-list"><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="L3N3aW1taW5nLw==">Home swimming</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3N3aW1taW5nL3dvcmxkLWNoYW1waW9uc2hpcHMv">World Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3N3aW1taW5nL3dvcmxkLWNoYW1waW9uc2hpcHMtc2hvcnQtY291cnNlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">World Championships Short Course</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3N3aW1taW5nL2V1cm9wZWFuLWNoYW1waW9uc2hpcHMvY2FsZW5kYXItcmVzdWx0LnNodG1s">European Championships</span></li><li class="modalnav__rightcol-subnav-list-item"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3N3aW1taW5nL2V1cm9wZWFuLWNoYW1waW9uc2hpcHMtc2hvcnQtY291cnNlL2NhbGVuZGFyLXJlc3VsdC5zaHRtbA==">European Championships Short Course</span></li></ul></div><div class="modalnav__row"><ul class="modalnav__leftcol"><li class="modalnav__leftcol-item"><a class="header-logo fade-out two" href="https://www.eurosport.co.uk"><span class="nav__logo"> </span></a><a class="header-logo" href="https://www.eurosport.co.uk"><span class="nav__logo__small"> </span></a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--watch"><a href="https://www.eurosport.co.uk/watch-eurosport-live-stream.shtml" class="tracking-link" data-adlocation="offcanvas" data-adtype="menu" data-ctatype="watch"><span class="mobile">Watch</span><span class="desktop">Watch Eurosport</span></a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--sports"><a href="https://www.eurosport.co.uk">Home</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--sports modalnav__leftcol-item--active" data-tab="sports-list"><a href="#">All sports</a></li><li id="favorites-nav-tab" data-sln="favorites-nav-tab" class="modalnav__leftcol-item modalnav__leftcol-item--favorites hide" data-tab="favorites-list"><a href="#">Favourites</a></li><li class="modalnav__leftcol-item"><a href="https://video.eurosport.co.uk">Videos</a></li><li class="modalnav__leftcol-item"><a href="https://help.eurosport.com/hc/en-gb">Help</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--shop"><a target="_blank" data-aa-linktracking="eurosport-shop:nav-menu:right" href="https://shop.eurosport.co.uk">Eurosport Shop</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--more" data-tab="more-list"><a href="#">More</a></li><li class="modalnav__leftcol-item modalnav__leftcol-item--version" data-tab="language-list"><a href="#">Version<b> EN</b></a></li></ul><div class="modalnav__rightcol"><div id="favorites-list" class="modalnav__rightcol-container favorites-list" data-tab="favorites-list" data-sln="favorites-list"><button id="favorites-nav-edit-button" class="favorites-nav-edit-button open-profile hide" data-modal-id="myprofile">Edit</button><div id="container-favorites-loader"></div><div id="container-favorites-empty" class="hide"><div class="list_container list_container-favorites list_container-favorites-empty"><div class="list_container-favorites-empty-childs favorites-empty-subtitle">Find here all your favorites sports, events, teams and players for a quick access </div><div class="list_container-favorites-empty-childs nav__no-favorites">You currently have no follows</div><div class="button-container"><button class="button rounded favorites-nav-edit-button open-profile submit-button active" data-modal-id="myprofile" type="submit"><span class="vertical-align"></span><span class="button-label">Add favorites</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></div></div><div class="modalnav__rightcol-list hide"><span class="modalnav__rightcol-listtitle rightcol-listtitle-favorites-mobile">Favourites</span><div class="rightcol-favorites-sections"><div class="list_container list_container-favorites favorites_typeNu_0 hide"><span class="modalnav__rightcol-listtitle">Sports</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_60 hide"><span class="modalnav__rightcol-listtitle">Events</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_2 hide"><span class="modalnav__rightcol-listtitle">teams</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div><div class="list_container list_container-favorites favorites_typeNu_1 hide"><span class="modalnav__rightcol-listtitle">Players</span><div class="overflower"><ul class="modalnav__rightcol-list"></ul></div></div></div></div></div><div class="modalnav__rightcol-container sports-list" data-tab="sports-list"><div class="list-container tablet"><span class="modalnav__rightcol-listtitle">Popular sports</span><div class="overflower"><ul class="popular-nav" data-sport-list-json="[{&quot;link_name&quot;:&quot;Football&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/football/&quot;},{&quot;link_name&quot;:&quot;Cycling&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/cycling/&quot;},{&quot;link_name&quot;:&quot;Tennis&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/tennis/&quot;},{&quot;link_name&quot;:&quot;Olympics&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/olympics/&quot;},{&quot;link_name&quot;:&quot;Snooker&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/snooker/&quot;},{&quot;link_name&quot;:&quot;Motorsports&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/allmotorsports/&quot;},{&quot;link_name&quot;:&quot;F1&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/formula-1/&quot;}]"></ul></div></div><div class="list-container tablet"><span class="modalnav__rightcol-listtitle">All sports</span><div class="overflower"><ul class="allsports-desktop" data-sport-list-json="[{&quot;link_name&quot;:&quot;Athletics&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/athletics/&quot;},{&quot;link_name&quot;:&quot;Basketball&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/basketball/&quot;},{&quot;link_name&quot;:&quot;BSB&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/british-superbikes/&quot;},{&quot;link_name&quot;:&quot;Cricket&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/cricket/&quot;},{&quot;link_name&quot;:&quot;Cycling&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/cycling/&quot;},{&quot;link_name&quot;:&quot;Darts&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/darts/&quot;},{&quot;link_name&quot;:&quot;Equestrian&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/equestrian/&quot;},{&quot;link_name&quot;:&quot;F1&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/formula-1/&quot;},{&quot;link_name&quot;:&quot;Fencing&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/fencing/&quot;},{&quot;link_name&quot;:&quot;Football&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/football/&quot;},{&quot;link_name&quot;:&quot;Formula E&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/formula-e/&quot;},{&quot;link_name&quot;:&quot;Golf&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/golf/&quot;},{&quot;link_name&quot;:&quot;Horse Racing&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/horse-racing/&quot;},{&quot;link_name&quot;:&quot;Judo&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/judo/&quot;},{&quot;link_name&quot;:&quot;Motorsports&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/allmotorsports/&quot;},{&quot;link_name&quot;:&quot;Olympics&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/olympics/&quot;},{&quot;link_name&quot;:&quot;Snooker&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/snooker/&quot;},{&quot;link_name&quot;:&quot;Squash&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/squash/&quot;},{&quot;link_name&quot;:&quot;Tennis&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/tennis/&quot;},{&quot;link_name&quot;:&quot;University Sports&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/university-sports/&quot;},{&quot;link_name&quot;:&quot;Winter Sports&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk/winter-sports/&quot;}]"></ul></div></div><div class="list-container mobile"><span class="modalnav__rightcol-listtitle">All sports</span><ul class="modalnav__rightcol-list"><li class="modalnav__rightcol-item modalnav__rightcol-item--homelink"><a href="https://video.eurosport.co.uk">Home</a></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_22">Football</span></li><li class="modalnav__rightcol-item" data-display-subnav="1"><span data-sport-list="sport_18">Cycling</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_57">Tennis</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_82">Olympics</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_52">Snooker</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="family_10">Motorsports</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtMS8=">F1</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2hvcnNlLXJhY2luZy8=">Horse Racing</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="family_13">Winter Sports</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2RhcnRzLw==">Darts</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_6">Athletics</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2Zvcm11bGEtZS8=">Formula E</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2p1ZG8v">Judo</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2VxdWVzdHJpYW4v">Equestrian</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3NxdWFzaC8=">Squash</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL3VuaXZlcnNpdHktc3BvcnRzLw==">University Sports</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2NyaWNrZXQv">Cricket</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2JyaXRpc2gtc3VwZXJiaWtlcy8=">BSB</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_28">Golf</span></li><li class="modalnav__rightcol-item" data-display-subnav="0"><span data-sport-list="sport_8">Basketball</span></li><li class="modalnav__rightcol-item withoutChild"><span class="crylnk" data-lnk-url="aHR0cHM6Ly93d3cuZXVyb3Nwb3J0LmNvLnVrL2ZlbmNpbmcv">Fencing</span></li></ul></div></div><div class="modalnav__rightcol-container oly-content" data-tab="oly-list"><div class="oly-rings"><span></span></div><div class="list-container olympic-links"><span class="modalnav__rightcol-listtitle">olympics menu</span><div class="overflower"><ul><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/olympics/">Home</a></li><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/olympics/watch.shtml">Video</a></li><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/olympics/team-great-britain.shtml">Team GB</a></li><li data-display-subnav="0" class="modalnav__rightcol-item hidedesktop"><span data-sport-list="sport_oly">Sports</span></li></ul></div></div><div class="list-container hidemobile"><span class="modalnav__rightcol-listtitle">olympic sports</span><div class="overflower"><ul class="olysports-desktop"><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/alpine-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--48"></span>Alpine Skiing</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/biathlon/olympics/"><span class="eso_icon-sport eso_icon-sport--9"></span>Biathlon</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/bobsleigh/olympics/"><span class="eso_icon-sport eso_icon-sport--11"></span>Bobsleigh</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/cross-country-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--51"></span>Cross-Country Skiing</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/curling/olympics/"><span class="eso_icon-sport eso_icon-sport--17"></span>Curling</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/figure-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--46"></span>Figure Skating</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/freestyle-skiing/olympics/"><span class="eso_icon-sport eso_icon-sport--49"></span>Freestyle Skiing</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/ice-hockey/olympics/"><span class="eso_icon-sport eso_icon-sport--32"></span>Ice Hockey</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/luge/olympics/"><span class="eso_icon-sport eso_icon-sport--125"></span>Luge</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/nordic-combined/olympics/"><span class="eso_icon-sport eso_icon-sport--40"></span>Nordic Combined</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/short-track/olympics/"><span class="eso_icon-sport eso_icon-sport--203"></span>Short Track</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/skeleton/olympics/"><span class="eso_icon-sport eso_icon-sport--173"></span>Skeleton</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/ski-jumping/olympics/"><span class="eso_icon-sport eso_icon-sport--50"></span>Ski Jumping</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/snowboard/olympics/"><span class="eso_icon-sport eso_icon-sport--74"></span>Snowboard</a></li><li class="modalnav__rightcol-item "><a href="https://www.eurosport.co.uk/speed-skating/olympics/"><span class="eso_icon-sport eso_icon-sport--47"></span>Speed Skating</a></li></ul></div></div></div><div class="modalnav__rightcol-container more-list" data-tab="more-list"><div class="modalnav__rightcol-list"><span class="modalnav__rightcol-listtitle">More</span><ul><li class="modalnav__rightcol-item"><a href="http://lebuzz.eurosport.co.uk/">Le Buzz</a></li></ul><span class="modalnav__rightcol-listtitle">Partners</span><ul><li class="modalnav__rightcol-item"><a href="https://www.stubhub.co.uk/">StubHub</a></li><li class="modalnav__rightcol-item"><a href="https://video.eurosport.co.uk/all-sports/video-channel/amazing-israel-cities-break/">Discover the route of Giro crossing Israel</a></li><li class="modalnav__rightcol-item"><a href="https://video.eurosport.co.uk/all-sports/video-channel/smit-invest-in-the-future/">SMIT – Invest in the future</a></li></ul><span class="modalnav__rightcol-listtitle">About us</span><ul><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/mobiles-apps.shtml">Mobile apps</a></li><li class="modalnav__rightcol-item"><a href="http://corporate.eurosport.com/ ">About Eurosport</a></li><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a></li><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/eurosport/legal-notice_sto4289230/story.shtml">Legal Notice</a></li><li class="modalnav__rightcol-item"><a href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a></li></ul></div></div><div class="modalnav__rightcol-container language-list" data-tab="language-list" data-current-language="EN"><div class="language-container" data-language-list-json="[{&quot;list_title&quot;:&quot;Eurosport's sites&quot;,&quot;countries&quot;:[{&quot;data_site&quot;:&quot;int-uk&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.com/?eso_no_redirect=1&quot;,&quot;link_name&quot;:&quot;International (English)&quot;},{&quot;data_site&quot;:&quot;int-es&quot;,&quot;link_url&quot;:&quot;https://espanol.eurosport.com/?eso_no_redirect=1&quot;,&quot;link_name&quot;:&quot;Internacional (Español)&quot;},{&quot;data_site&quot;:&quot;asia&quot;,&quot;link_url&quot;:&quot;https://asia.eurosport.com&quot;,&quot;link_name&quot;:&quot;Asia&quot;},{&quot;data_site&quot;:&quot;au&quot;,&quot;link_url&quot;:&quot;https://au.eurosport.com&quot;,&quot;link_name&quot;:&quot;Australia&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.bg&quot;,&quot;link_name&quot;:&quot;България&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.cz&quot;,&quot;link_name&quot;:&quot;Česko&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.dk&quot;,&quot;link_name&quot;:&quot;Danmark&quot;},{&quot;data_site&quot;:&quot;de&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.de&quot;,&quot;link_name&quot;:&quot;Deutschland&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.nl&quot;,&quot;link_name&quot;:&quot;Dutch&quot;},{&quot;data_site&quot;:&quot;es&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.es&quot;,&quot;link_name&quot;:&quot;España&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.fi&quot;,&quot;link_name&quot;:&quot;Eesti Vabariik&quot;},{&quot;data_site&quot;:&quot;fr&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.fr&quot;,&quot;link_name&quot;:&quot;France&quot;},{&quot;data_site&quot;:&quot;it&quot;,&quot;link_url&quot;:&quot;https://it.eurosport.com&quot;,&quot;link_name&quot;:&quot;Italia&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.hu&quot;,&quot;link_name&quot;:&quot;Magyarország&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.no&quot;,&quot;link_name&quot;:&quot;Norge&quot;},{&quot;data_site&quot;:&quot;ru&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.ru&quot;,&quot;link_name&quot;:&quot;Россия&quot;},{&quot;link_url&quot;:&quot;http://tv.eurosport.pl&quot;,&quot;link_name&quot;:&quot;Polska&quot;},{&quot;data_site&quot;:&quot;pl&quot;,&quot;link_url&quot;:&quot;https://eurosport.tvn24.pl/&quot;,&quot;link_name&quot;:&quot;Polska TVN24&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.pt&quot;,&quot;link_name&quot;:&quot;Portuguese&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.ro&quot;,&quot;link_name&quot;:&quot;România&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.rs&quot;,&quot;link_name&quot;:&quot;Srbija&quot;},{&quot;link_url&quot;:&quot;https://www.eurosport.se&quot;,&quot;link_name&quot;:&quot;Sverige&quot;},{&quot;data_site&quot;:&quot;tr&quot;,&quot;link_url&quot;:&quot;https://tr.eurosport.com&quot;,&quot;link_name&quot;:&quot;Türkiye&quot;},{&quot;data_site&quot;:&quot;uk&quot;,&quot;link_url&quot;:&quot;https://www.eurosport.co.uk&quot;,&quot;link_name&quot;:&quot;United Kingdom&quot;},{&quot;data_site&quot;:&quot;ar&quot;,&quot;link_url&quot;:&quot;https://arabia.eurosport.com/&quot;,&quot;link_name&quot;:&quot;يوروسبورت عربية &quot;}]}]"></div></div></div></div><div class="modalnav__row"><div class="modalnav__bottom"><ul class="modalnav__socials-list"><li class="title">Follow us on :</li><li><a href="//facebook.com/Eurosport-828777003809568"><span class="svg-font-container facebook"><span class="svg-font svg-facebook-white"></span></span><span class="social-name">Facebook</span></a></li><li><a href="//twitter.com/Eurosport_UK"><span class="svg-font-container twitter"><span class="svg-font svg-twitter-white"></span></span><span class="social-name">Twitter</span></a></li><li><a href="//www.snapchat.com/add/eurosport"><span class="svg-font-container snapchat"><span class="svg-font svg-snapchat"></span></span><span class="social-name">Snapchat</span></a></li><li><a href="//www.instagram.com/eurosport/"><span class="svg-font-container instagram"><span class="svg-font svg-instagram"></span></span><span class="social-name">Instagram</span></a></li></ul><ul class="modalnav__bottom-links"><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/legal-notice_sto4289230/story.shtml">Terms and Conditions</a></li><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a></li><li class="modalnav__bottom-link-item"><a href="#" onclick="__cmp &amp;&amp; __cmp('displayConsentUi',2,true); return false;">Privacy settings</a></li><li class="modalnav__bottom-link-item"><a href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a></li></ul></div></div></div></div></div></div>
          <div class="nav_category_v8_5"><div class="nav_category__wrapper" data-stoid="-1"><div class="nav_category__no-content" id="nav_category"></div><div class="frame" id="nav_category"><ul class="categorylist"><li class="categorylist__item"><a href="/">Video Home</a></li><li class="categorylist__item"><a href="/sport-list.shtml">News Videos</a></li><li class="categorylist__item"><a href="/eventlist.shtml">Eurosport Events</a></li><li class="categorylist__item"><a href="/channel-list.shtml">Eurosport Original</a></li></ul><div class="nav_cat_control"><div class="frame__arrowprev"> </div><div class="frame__arrownext"> </div></div></div><div class="eso-shop-link"><a href="https://shop.eurosport.co.uk" data-aa-linktracking="eurosport-shop:nav-menu:right" target="_blank"><span class="eso-shop-link__icon"></span><span class="eso-shop-link__name">Shop</span></a></div><div class="nav_category_data_header "><a href="/cycling/vuelta-a-espana/sport-event.shtml#tab-col-left"><span>back</span></a></div></div></div>
        </nav>
      </section>
      <section id="content-top">
        <div class="adtech_placement_v8_5"><div data-adplacement-id="2098413490banner-sponsorship" data-ad-pos="banner-sponsorship" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('banner-sponsorship','2098413490banner-sponsorship', !!false, !!false, !!false)
					--></script></div><div data-adplacement-id="1796612476interstitiel" data-ad-pos="interstitiel" data-class="ad"><script><!--
						!!window.__es_gtm_helper.inject_ad('interstitiel','1796612476interstitiel', !!false, !!false, !!false)
					--></script></div></div>
      </section>
      <section id="content">
        <div class="video_section_video_player_bis_v8_5"><div class="video-player-container" data-ajax-url="/_ajax_/video_section_v8_5/video_section_video_player_bis_v8_5.zone?O2=1&amp;site=vib&amp;langueid=0&amp;domainid=148&amp;mime=text%2fxml&amp;dropletid=134&amp;sportid=18&amp;revid=740&amp;seasonid=97&amp;videoid=1243289&amp;DeviceType=desktop"><div class="video-player"><div class="video-player__container"><script>var dataLayer = dataLayer || [{page_videos:[]}];dataLayer[0].page_videos.push({video_title: 'wiggins:-roglic-s-ski-jumping-mentality-behind-cycling-success',video_id: '1243289',"streamType": "vod","transmissionType": "","channelName": "the-bradley-wiggins-show",embedded_status: '0',family: '',sport: 'cycling',competition: 'worldtour-ranking',sport_event: 'vuelta-a-españa',season: '2019',round: '',discipline: '',participants: 'bradley-wiggins|primož-roglic',gender: '',provider: '',partner_code: '',topic: '',"offerType": "free","magazine": ''});</script><div id="esv_1243289_724303192" data-esv="{&quot;type&quot;: &quot;brightcove&quot;,&quot;videoId&quot;: &quot;1243289&quot;,&quot;uniqueId&quot;: &quot;1243289_724303192&quot;,&quot;title&quot;: &quot;Wiggins: Roglic\u0027s ski jumping mentality behind cycling success&quot;,&quot;description&quot;: &quot;Bradley Wiggins reflects on the remarkable mindset of Vuelta champion Primoz Roglic and his ski jumping background. Subscribe to The Bradley Wiggins Show podcast!&quot;,&quot;url&quot;: &quot;/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml&quot;,&quot;picture&quot;: &quot;https://i.eurosport.com/2019/09/16/2677702-55376350-2560-1440.png&quot;,&quot;autoPlay&quot;: true,&quot;externalEmbed&quot;: false,&quot;live&quot;: false,&quot;fer&quot;: false,&quot;vod&quot;: true,&quot;channel&quot;: false,&quot;linear&quot;: false,&quot;usePlugin&quot;: true}" data-freewheel="{&quot;serverUrl&quot;: &quot;https://7cedf.v.fwmrm.net/ad/g/1&quot;,&quot;sdkUrl&quot;: &quot;https://mssl.fwmrm.net/p/eurosport_js_live/AdManager.js&quot;,&quot;networkId&quot;: &quot;511711&quot;,&quot;profile&quot;: &quot;511711:euro_sport_com_web_live&quot;,&quot;section&quot;: &quot;www.eurosport.co.uk_#devicewidth#_video&quot;,&quot;videoId&quot;: &quot;1243289&quot;,&quot;fallbackAssetId&quot;: &quot;146895122&quot;,&quot;live&quot;: false,&quot;linear&quot;: false,&quot;fer&quot;: false,&quot;sport&quot;: &quot;18 cycling&quot;,&quot;target&quot;: &quot;video&quot;,&quot;auth&quot;: &quot;&quot;}" data-freewheel-video-length="178.172" data-mux="{&quot;envKey&quot;: &quot;ccjnhnqfnvsr3otokvf59ns52&quot;}" data-tracking-url="https://tracking.eurosport.com/tracking.asmx/AddTrack?langId=0&amp;refId=1243289&amp;typeNu=27&amp;parCode=esb" data-analytics-video-meta="{&quot;title&quot;: &quot;wiggins:-roglic-s-ski-jumping-mentality-behind-cycling-success&quot;,&quot;equinoxeId&quot;: &quot;1243289&quot;,&quot;length&quot;: &quot;178.172&quot;,&quot;streamType&quot;: &quot;vod&quot;,&quot;transmissionType&quot;: &quot;&quot;,&quot;channelName&quot;: &quot;the-bradley-wiggins-show&quot;,&quot;embeddedStatus&quot;: &quot;0&quot;,&quot;sportFamily&quot;: &quot;&quot;,&quot;sportName&quot;: &quot;cycling&quot;,&quot;sportCompetition&quot;: &quot;worldtour-ranking&quot;,&quot;sportEvent&quot;: &quot;vuelta-a-españa&quot;,&quot;sportSeason&quot;: &quot;2019&quot;,&quot;sportRound&quot;: &quot;&quot;,&quot;sportDiscipline&quot;: &quot;&quot;,&quot;sportParticipants&quot;: &quot;bradley-wiggins|primož-roglic&quot;,&quot;sportGender&quot;: &quot;&quot;,&quot;provider&quot;: &quot;&quot;,&quot;partnerCode&quot;: &quot;&quot;,&quot;offerType&quot;: &quot;free&quot;,&quot;magazine&quot;: &quot;&quot;}" data-analytics-player-config="{&quot;appVersion&quot;: &quot;&quot;,&quot;env&quot;: &quot;production&quot;,&quot;playerName&quot;: &quot;brightcove&quot;,&quot;channel&quot;: &quot;the-bradley-wiggins-show&quot;}" class="esv-player"><video data-account="4358179179001" data-player="rJqTTyuGf" data-embed="default" data-video-id="6086647404001" autoplay="autoplay" preload="auto" controls="" playsinline="" class="skinable--test esv-compat video-js video-js--noshare"></video></div></div><div class="video-player__content"><div class="video-player__header"><div class="video-player__pre-header"><div class="story-simple-breadcrumb hide-mobile" data-sport-link="/cycling/"><a href="/cycling/">Cycling</a> &gt; <a href="/cycling/vuelta-a-espana/">Vuelta a España</a></div></div><div id="header-player-video"><h1 id="title-player-video" class="video-player__main-title" title="VIDEO - Bradley Wiggins: Primoz Roglic's ski jumping mentality behind cycling success">VIDEO - Bradley Wiggins: Primoz Roglic's ski jumping mentality behind cycling success</h1></div><div class="picture-container"><img src="https://i.eurosport.com/2019/09/16/2677702-55376359-640-360.png" width="640" height="360" alt="Wiggins: Roglic's ski jumping mentality behind cycling success" title="Wiggins: Roglic's ski jumping mentality behind cycling success" class="noDisplay" /></div></div><div id="counters"><span class="button-count-black">12 views | 02:58</span></div><div class="video-player__channel-infos"><div class="logoChannel"><a href="/cycling/video-channel/the-bradley-wiggins-show/" target="_blank"><div class="icon-channel" style="background: url('https://layout.eurosport.com/i/video_channel/large/215.png') no-repeat; background-size: cover;"></div></a></div><div class="channel_info"><a href="/cycling/video-channel/the-bradley-wiggins-show/" target="_blank">The Bradley Wiggins Show</a><div class="video-player__publisher-time"><p class="video-player__publisher-time-modified">46 minutes ago<span>Updated Just now</span></p></div></div><div class="share-buttons-container share-buttons video-player__shares"><ul><li class="share-button share-button-twitter" data-social="twitter" data-aa-socialinteraction="share:twitter:"><span class="svg-font svg-twitter"></span><span class="svg-font svg-twitter-white"></span><span class="nodisplay share-counter share-counter-twitter color-twitter">0</span></li><li class="share-button share-button-facebook" data-social="facebook" data-aa-socialinteraction="share:facebook:"><span class="svg-font svg-facebook"></span><span class="svg-font svg-facebook-white"></span><span class="nodisplay share-counter share-counter-facebook color-facebook">0</span></li></ul></div></div><div class="teaser_container"><div class="video-player__teaser">Bradley Wiggins reflects on the remarkable mindset of Vuelta champion Primoz Roglic and his ski jumping background. Subscribe to The Bradley Wiggins Show podcast!<br /><br /><span>Red is Spain's colour, and it's also the jersey of the Vuelta a Espana, the final Grand Tour of the year. Bravery is the key in this mountainous race.</span><br /><br /><span>Eurosport is the home of the Vuelta a Espana. Watch every minute live on Eurosport Player, plus minute-by-minute live blog and extensive video highlights - breakaways, sprints, stage finishes, interviews, incidents; you won't miss a thing.</span></div></div><span class="show_more hide"><span class="show">See more</span><span class="hide">See less</span></span></div><section class="Slideshows channel-strip"><h2 class="carouselTitle"><a href="/cycling/video-channel/the-bradley-wiggins-show/">The Bradley Wiggins Show</a></h2><section class="frame carouselContainer" id="carrouselId-215"><ul><li class="item" data-video-id="1243289"><a title="Wiggins: Roglic's ski jumping mentality behind cycling success" href="/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-s-ski-jumping-mentality-behind-cycling-success_vid1243289/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/16/2677702-55376350-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1461&quot;,&quot;fy&quot;:&quot;481&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: Roglic's ski jumping mentality behind cycling success</h2><small class="viewSince"><em class="views">12 views</em> • <em class="since">Just now</em></small></a></li><li class="item" data-video-id="1243286"><a title="Wiggins: Brailsford single-handedly made Britain a great cycling nation" href="/cycling/bradley-wiggins-dave-brailsford-single-handedly-made-britain-a-great-cycling-nation_vid1243286/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/16/2677692-55376150-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1445&quot;,&quot;fy&quot;:&quot;436&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: Brailsford single-handedly made Britain a great cycling nation</h2><small class="viewSince"><em class="views">71 views</em> • <em class="since">57 minutes ago</em></small></a></li><li class="item" data-video-id="1243284"><a title="Wiggins hits out at Froome injury conspiracy theorists" href="/cycling/bradley-wiggins-hits-out-at-chris-froome-injury-conspiracy-theorists_vid1243284/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/16/2677681-55375930-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1360&quot;,&quot;fy&quot;:&quot;461&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins hits out at Froome injury conspiracy theorists</h2><small class="viewSince"><em class="views">3,351 views</em> • <em class="since">1 hour ago</em></small></a></li><li class="item" data-video-id="1240199"><a title="Wiggins: Thomas could have won the Tour this year, he’ll be even better next year" href="/cycling/vuelta-a-espana/2019/wiggins-thomas-could-have-won-the-tour-this-year-hell-be-even-better-next-year_vid1240199/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/09/2673326-55288830-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1120&quot;,&quot;fy&quot;:&quot;246&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: Thomas could have won the Tour this year, he’ll be even better next year</h2><small class="viewSince"><em class="views">204 views</em> • <em class="since">09/09/2019 at 15:10</em></small></a></li><li class="item" data-video-id="1240156"><a title="Wiggins podcast: Sunweb let Dumoulin down, Jumbo-Visma won’t do the same to Roglic" href="/cycling/vuelta-a-espana/2019/wiggins-podcast-sunweb-let-dumoulin-down-jumbo-visma-wont-do-the-same-to-roglic_vid1240156/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/09/2673214-55286590-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1170&quot;,&quot;fy&quot;:&quot;328&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins podcast: Sunweb let Dumoulin down, Jumbo-Visma won’t do the same to Roglic</h2><small class="viewSince"><em class="views">785 views</em> • <em class="since">09/09/2019 at 12:11</em></small></a></li><li class="item" data-video-id="1236561"><a title="Wiggins: Cavendish 'covering bases' between Olympics and Tour" href="/cycling/bradley-wiggins-mark-cavendish-covering-bases-between-tokyo-2020-olympics-and-tour-de-france_vid1236561/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/02/2668619-55194690-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1465&quot;,&quot;fy&quot;:&quot;562&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: Cavendish 'covering bases' between Olympics and Tour</h2><small class="viewSince"><em class="views">805 views</em> • <em class="since">03/09/2019 at 09:21</em></small></a></li><li class="item" data-video-id="1236554"><a title="Wiggins: 'Froome can win another Tour de France'" href="/cycling/bradley-wiggins-chris-froome-can-win-another-tour-de-france_vid1236554/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/02/2668613-55194570-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1560&quot;,&quot;fy&quot;:&quot;412&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: 'Froome can win another Tour de France'</h2><small class="viewSince"><em class="views">628 views</em> • <em class="since">04/09/2019 at 16:20</em></small></a></li><li class="item" data-video-id="1236458"><a title="Wiggins: 'Roglic still looking like Vuelta champ for me'" href="/cycling/vuelta-a-espana/2019/bradley-wiggins-primoz-roglic-still-looking-like-vuelta-champ-for-me_vid1236458/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/09/02/2668353-55189370-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1392&quot;,&quot;fy&quot;:&quot;473&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: 'Roglic still looking like Vuelta champ for me'</h2><small class="viewSince"><em class="views">1,572 views</em> • <em class="since">02/09/2019 at 10:59</em></small></a></li><li class="item" data-video-id="1232609"><a title="Wiggins: Evenepoel can be Belgium's next Grand Tour winner" href="/cycling/vuelta-a-espana/2019/wiggins-remco-evenepoel-can-be-belgium-s-next-grand-tour-winner_vid1232609/video.shtml"><div class="imgWrapper"><div data-img-interchange="{&quot;f&quot;:{&quot;85&quot;:{&quot;src&quot;:&quot;https://i.eurosport.com/2019/08/26/2662553-55073370-2560-1440.png&quot;,&quot;x&quot;:&quot;2560&quot;,&quot;y&quot;:&quot;1440&quot;,&quot;fx&quot;:&quot;1425&quot;,&quot;fy&quot;:&quot;542&quot;}}}" class="wrapper-interchange img-interchange wrapper-interchange--on format-16-9 focal-point lazyload-ok"><img alt="" /></div><span class="svg-icon-wrapper"><span class="svg-icon-video"></span></span></div><h2 class="stripItemTitle">Wiggins: Evenepoel can be Belgium's next Grand Tour winner</h2><small class="viewSince"><em class="views">216 views</em> • <em class="since">27/08/2019 at 19:01</em></small></a></li><li class="item last"></li></ul><div class="nav_strip_control"><div class="strip__arrowprev"></div><div class="strip__arrownext"></div></div></section><br /></section><a class="seeMore" href="/channel-list.shtml">View more</a><span class="mode-video-button"><a href="/cycling/video-channel/the-bradley-wiggins-show/">More videos of The Bradley Wiggins Show</a></span><section id="comments-story-new-module" class="comments-module comments-story-new"><div class="comments-activated" data-translation-url="/_ajax_/feeds_v8_5/feed_labels_livefyre_v8_5.zone?site=vib&amp;langueid=0&amp;domainid=148&amp;dropletid=134&amp;mime=application%2fjson" data-commentDisplayMode="3" data-typeNu="27" data-netsportId="1243289" data-collectionMeta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ1cmwiOiJodHRwczovL3ZpZGVvLmV1cm9zcG9ydC5jby51ay9jeWNsaW5nL3Z1ZWx0YS1hLWVzcGFuYS8yMDE5L2JyYWRsZXktd2lnZ2lucy1wcmltb3otcm9nbGljLXMtc2tpLWp1bXBpbmctbWVudGFsaXR5LWJlaGluZC1jeWNsaW5nLXN1Y2Nlc3NfdmlkMTI0MzI4OS92aWRlby5zaHRtbCIsInRpdGxlIjoiQnJhZGxleSBXaWdnaW5zOiBQcmltb3ogUm9nbGljXHUwMDI3cyBza2kganVtcGluZyBtZW50YWxpdHkgYmVoaW5kIGN5Y2xpbmcgc3VjY2VzcyIsInR5cGUiOiJsaXZlY29tbWVudHMiLCJhcnRpY2xlSWQiOiIxMjQzMjg5XzI3In0.IbcerTuSLLDN1vq41Ybm8mM6watOVHxCZ6U7KIh1rl0" data-collectionChecksum="e8cfdd6f80b51c5ac06d499dc3a48438" data-lfSiteId="373112" data-lfNetwork="eurosport-en.fyre.co"><div id="desktop-tablet-comments" class="story-new-comments"><div id="desktop-tablet-story-comments__header" class="story-comments__header"><span class="comments-story-counter-container"><span class="svg-font svg-comments"></span><span class="livefyre-count-title comments-story-counter"><span class="livefyre-commentcount">0</span></span></span><span class="comments-story-label">Read and react</span><span class="svg-font svg-arrow-down-comments"></span></div><div class="comments-thread-container"><div class="comments-thread-subcontainer hide"><div id="livefyre"></div><div id="powered_by_livefyre_new" class="nodisplay"><a href="http://livefyre.com" target="_blank">Powered by Livefyre</a></div></div></div><div id="footer-arrow-box" class="footer-arrow-box nodisplay"><span class="svg-font svg-arrow-down-comments open-comments"></span></div></div><div id="mobile-comments" class="story-new-comments"><div id="mobile-story-comments__header" class="story-comments__header" data-modal-id="mobile-story-comments"><span class="comments-story-counter-container"><span class="svg-font svg-comments"></span><span class="livefyre-count-title comments-story-counter"><span class="livefyre-commentcount">0</span></span></span><span class="comments-story-label">Read and react</span></div></div><div id="modal_mobile-story-comments" class="modal community-modal mobile-story-new-comments story-new-comments modal--without-title modal--full"><div class="modal__content"><div class="comments-thread-container"><div class="comments-thread-subcontainer"></div></div></div></div></div></section></div></div><div class="playlist"><div data-adplacement-id="1370205382mpu" class="lazyload" data-lazy="" data-lazy-type="injectad" data-ad-pos="mpu" data-class="ad"><script-injectad>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</script></div>
        <div class="myprofile_nav_v8_5"><div id="modal_myprofile" class="modal community-modal modal--without-title modal--full"><div class="modal__close"></div><div class="modal__content"><div id="myprofile" data-sln="myprofile"><div id="myprofile__header"><span class="vertical-align"></span><span class="header__content"><a class="slider-back-link header__back-link nodisplay" data-slide-id="slider-nav__favorites" data-sln="slider-nav__favorites"><span>back</span></a><a class="slider-back-link header__back-link nodisplay" data-slide-id="slider-nav__account" data-sln="slider-nav__account"><span>back</span></a><div id="header__picture-pseudo"><img id="header__picture" class="rounded avatar-eurosport" src="" /><span id="header__pseudo" class="pseudo-eurosport"></span></div><div id="header__navigation-title" class="hide"></div></span><div class="modal__close"></div></div><div id="myprofile__nav"><div id="navtab-myprofile" class="nav-tab nav-tab--number-elements-2 nav-tab--simple navtab-myprofile"><ul><li><a id="myprofile-favorites" class="has-relation myprofile-favorites" href="#" data-tab-content-id="navtab_myprofile-favorites" data-sln="navtab_myprofile-favorites" data-without-prefix="0"><span class="navtab-label">My favorites</span></a></li><li><a id="myprofile-account" class="has-relation myprofile-account" href="#" data-tab-content-id="navtab_myprofile-account" data-sln="navtab_myprofile-account" data-without-prefix="0"><span class="navtab-label">My account</span></a></li></ul></div><div class="favorites-search"><form onsubmit="return false;" class="search-form "><input type="search" placeholder="Find a team, athlete, etc..." id="q_perso" name="q" class="search-input" autocomplete="off" /><div class="search-auto-complete hide"> </div><span class="search-submit"><span aria-hidden="true" class="icon-font icon-font-search"></span></span></form></div></div><div id="myprofile__body"><div id="navtab_myprofile-favorites" class="tab-content myprofile-favorites" data-navtab-content-id="navtab_myprofile-favorites" data-ajax-url="/_ajaxdyn_/community_v8_5/myprofile_v8_5_dyn.zone?site=vib&amp;langueid=0&amp;domainid=148&amp;dropletid=134&amp;mime=text%2fxml&amp;NavTabMode=0"></div><div id="navtab_myprofile-account" class="tab-content myprofile-account" data-navtab-content-id="navtab_myprofile-account" data-ajax-url="/_ajaxdyn_/community_v8_5/myprofile_v8_5_dyn.zone?site=vib&amp;langueid=0&amp;domainid=148&amp;dropletid=134&amp;mime=text%2fxml&amp;NavTabMode=1"></div></div></div></div></div></div>
        <div class="footerscript_v8_5"><div id="modal_community" class="modal community-modal modal--without-title modal--full"><div class="modal__content"><div id="login__content" class="community-content community__content__top open" data-sln="login__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div><div class="community-title">Login</div><div class="community-subtitle">Sign in to save your favourites and comment on the news.</div><div class="social-buttons"><div class="button-container"><span id="social-button-facebook-login" data-sln="social-button-facebook-login" class="button rounded social-button facebook" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-facebook"></span><span class="button-label color-facebook"><span class="label-text">Sign in with </span><span class="label-social">facebook</span></span></span></div><div class="button-container"><span id="social-button-google-login" data-sln="social-button-google-login" class="button rounded social-button google" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-google"></span><span class="button-label color-google"><span class="label-text">Sign in with </span><span class="label-social">google</span></span></span></div></div><div class="separator-login">or</div><form id="login__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="login__email" data-sln="login__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="password" id="login__password" data-sln="login__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="forgot-password-link" data-sln="forgot-password-link">Forgotten your password?</span><div id="login__captcha"></div><div class="button-container"><button id="login__button" data-sln="login__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Login</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><div class="go-to-subscription">No account ? <span class="subscription-link" data-sln="subscription-link">Sign up here</span></div><span class="svg-font svg-logo-eurosportplayer"></span><a href="http://gb.eurosportplayer.com/login" class="player-login-link tracking-link" data-page_type="home" data-adlocation="offcanvas" data-adtype="login" data-ctatype="signin">Sign in to Eurosport Player</a></div></div></div></div></div></div><div id="forgot-password__content" class="community-content community__content__bottom" data-sln="forgot-password__content"><div class="modal__close"></div><div class="community__back-to-login"><span></span></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Forgotten your password?</div><form id="forgot-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="forgot-password__email" data-sln="forgot-password__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div id="forgot-password__captcha"></div><div class="button-container"><button id="forgot-password__button" data-sln="forgot-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Reset my password</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">I already have an account</span></div></div></div></div></div><div id="subscription__content" class="community-content community__content__bottom" data-sln="subscription__content"><div class="modal__close"></div><div class="community__back-to-login"><span></span></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div id="subscription-form__content"><div class="community-title">Sign up here</div><div class="social-buttons"><div class="button-container"><span id="social-button-facebook-subscription" data-sln="social-button-facebook-subscription" class="button rounded social-button facebook" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-facebook"></span><span class="button-label color-facebook"><span class="label-text">Sign up with </span><span class="label-social">facebook</span></span></span></div><div class="button-container"><span id="social-button-google-subscription" data-sln="social-button-google-subscription" class="button rounded social-button google" data-action="login"><span class="vertical-align"></span><span class="svg-font svg-google"></span><span class="button-label color-google"><span class="label-text">Sign up with </span><span class="label-social">google</span></span></span></div></div><div class="separator-login">or</div><form id="subscription__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="subscription__pseudo" data-sln="subscription__pseudo" class="rounded input-pseudo" autocomplete="off" name="pseudo" value="" placeholder="Login" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="text" id="subscription__email" data-sln="subscription__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-textbox"><input type="password" id="subscription__password" data-sln="subscription__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="input-checkbox"><input type="checkbox" id="subscription__consent" data-sln="subscription__consent" class="rounded subscription__consent" name="subscription__consent" value="false" /><label for="subscription__consent">Sign up to our news and offers<span></span></label></span><p class="subscription__consent-text--gdpr">I consent that the Eurosport family of companies may provide me with news and marketing information about their products and services.</p><div id="subscription__captcha"></div><div class="subscription__checkbox"><input type="checkbox"></input></div><div class="button-container"><button id="subscription__button" data-sln="subscription__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Create my account</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer modal__footer--gdpr"><div class="cookie-policies cookie-policies--gdpr"><span>By clicking on "Create my account" you agree our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/legal-notice_sto4289230/story.shtml">Terms and Conditions</a> including our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/cookie-policy_sto6832423/story.shtml">Cookie Policy</a>.For more information about how we use your personal data, please refer to our <a target='_blank' href="https://www.eurosport.co.uk/eurosport/eurosport-privacy-policy_sto4264003/story.shtml">Privacy Policy</a>.</span></div><span class="login-link">I already have an account</span></div></div></div></div></div></div><div id="subscription-success__content" class="community-content community__content__bottom" data-sln="subscription-success__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div id="subscription-success-form__content"><div class="community-title">You're almost there</div><div class="subscription-success__body"><div>We just sent an email to :</div><div id="subscription-success__email"></div><div>Click on the click it contains to finalize your sign-up.</div></div><button id="subscription-success__button" data-sln="subscription-success__button" class="button rounded submit-button active" type="submit"><span class="vertical-align"></span><span class="button-label">I agree</span></button><button class="button rounded subscription-success__button-social nodisplay"><span class="button-label">Access to {0}</span></button><div class="subscription-success__send-email"><div class="subscription-success__send-email-label">I did not receive anything...</div></div><div class="subscription-success__send-email-error"></div></div></div></div></div></div><div id="ask-social-email__content" class="community-content community__content__bottom" data-sln="ask-social-email__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Email Request</div><div class="community-subtitle"></div><form id="ask-social-email__form" autocomplete="off" method="post"><span class="input-textbox"><input type="text" id="ask-social-email__email" data-sln="ask-social-email__email" class="rounded input-email" autocomplete="off" name="email" value="" placeholder="Your e-mail address" maxlength="100" /><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><div class="button-container"><button id="ask-social-email__button" data-sln="ask-social-email__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-password__content" class="community-content community__content__bottom" data-sln="ask-social-password__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Account validation</div><div class="community-subtitle"></div><form id="ask-social-password__form" autocomplete="off" method="post"><span class="input-textbox"><input type="password" id="ask-social-password__password" data-sln="ask-social-password__password" class="rounded input-password" autocomplete="off" name="password" value="" placeholder="Password" /><div class="svg-icon-container"><span class="vertical-align"></span><span class="show">show</span></div><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></span><span class="ask-password-link">Forgotten your password?</span><div class="button-container"><button id="ask-social-password__button" data-sln="ask-social-password__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Validate</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div><div id="ask-social-optin__content" class="community-content community__content__bottom" data-sln="ask-social-optin__content"><div class="modal__close"></div><div class="community__content-wrapper"><div class="community__content-wrapper-align"><div class="community__content-container"><div class="community-title">Marketing consent</div><div class="community-subtitle"></div><form id="ask-social-optin__form" autocomplete="off" method="post"><span class="input-checkbox"><input type="checkbox" id="social-subscription__consent" data-sln="social-subscription__consent" class="rounded subscription__consent" name="subscription__consent" value="false" /><label for="social-subscription__consent">Sign up to our news and offers<span></span></label></span><p class="subscription__consent-text--gdpr">I consent that the Eurosport family of companies may provide me with news and marketing information about their products and services.</p><div class="button-container"><button id="ask-social-optin__button" data-sln="ask-social-optin__button" class="button rounded submit-button" type="submit"><span class="vertical-align"></span><span class="button-label">Create my account</span></button><div class="message-error hide-error" data-sln="message-error"><span class="vertical-align"></span><span class="message"></span></div></div></form><div class="modal__footer"><span class="login-link">Return to login page</span></div></div></div></div></div></div></div><div id="notifications" data-sln="notifications"></div><script type="text/javascript">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</script></div>
        <div class="adtech_placement_v8_5"></div>
      </footer>
    </div>
    <script type="text/javascript" src="https://layout.eurosport.com/j/v8_5/merged/libs/require.js" async="async">
    </script>
    <div class="analytics_v8_5"><script><!--
				 						
					function getCookie(name) {
						var value = '; ' + document.cookie;
						var parts = value.split('; ' + name + '=');
						if (parts.length == 2) return parts.pop().split(';').shift();
					}
			
					function getValue(key, cookie) {
						var value = '';
						var sMatch = key + '=';
						if (cookie) {
							var aTab = cookie.split('&');
							for (var key in aTab) {
								var sValue = aTab[key];
								if (aTab.hasOwnProperty(key)) {
									if (sValue.indexOf(sMatch) == 0) {
										value = sValue.substring(sMatch.length, sValue.length);
										return value;
									}
								}
							}
						}
						return value; 
					}
			
					var loginCookie = getCookie('CommunityUserCheck');
					var userId= '';
					if (loginCookie) {
						var userCookie = getCookie('CommunityUserNew');
						userId = getValue('userId', userCookie);
					}
					
					--></script><script><!--
			            
				if (typeof Object.assign != 'function') {
					// Must be writable: true, enumerable: false, configurable: true
					Object.defineProperty(Object, "assign", {
					value: function assign(target, varArgs) { // .length of function is 2
						'use strict';
						if (target == null) { // TypeError if undefined or null
						throw new TypeError('Cannot convert undefined or null to object');
						}

						var to = Object(target);

						for (var index = 1; index < arguments.length; index++) {
						var nextSource = arguments[index];

						if (nextSource != null) { // Skip over if undefined or null
							for (var nextKey in nextSource) {
							// Avoid bugs when hasOwnProperty is shadowed
							if (Object.prototype.hasOwnProperty.call(nextSource, nextKey)) {
								to[nextKey] = nextSource[nextKey];
							}
							}
						}
						}
						return to;  
					},
					writable: true,
					configurable: true
					});
				}
				var dataLayer = dataLayer || [{page_videos:[]}];Object.assign(dataLayer[0],{"page_name": "news:video:video:cycling:wiggins-roglic-s-ski-jumping-mentality-behind-cycling-success","site": "eurosportgb","product": "news","service": "video","family": "","sport": "cycling","competition": "worldtour-ranking","sport_event": "vuelta-a-españa","season": "2019","round": "","discipline": "","participants": "Bradley Wiggins|Primož Roglic","gender": "","profile": "wiggins-roglic-s-ski-jumping-mentality-behind-cycling-success","page_type": "video","event_status": "","provider": "eurosport","content_id": "1243289","author": "","pub_date": "2019-09-16","pub_time": "11:12","opinion": "0","channel": "the-bradley-wiggins-show","topic": "","format": "","error_code": "","perimeter": "web","tracking_source": "eurosport.co.uk","tracking_country": "england","tracking_sport_event": "cycling-vuelta","language_id": "0","language_name": "english","partner_code": "vib","login_status":loginCookie == 'True' ? 1 : 0,"user_id":userId,"sub_status": 0,"sub_price": "","sub_currency": "","sub_duration": "","sub_order_id": "","sub_promo_code": "","sub_promotion_ref": "","sub_payment_type": "","sub_invoicing_model": "","sub_client_id": "","environment": "prod"});
		
		  --></script><script type="text/javascript"><!--
				    
				if(typeof(_satellite) != 'undefined'){
				
				  
					 window.addEventListener("heartbeat-loaded", function(){
						window.ADBVideoInitialized = true;
					});		  
				  
				    
				  _satellite.pageBottom();
				}
				
			--></script><script src="https://tags.crwdcntrl.net/c/10178/cc_af.js"></script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Z7ZXP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script><!--
					 
				  (function(w,d,s,l,i){
            w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
				    var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
				    j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				  })(window,document,'script','dataLayer','GTM-5Z7ZXP');
			    
				--></script></div>
<!--googleon: all-->
</body>
</html>